Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VW Caddy Community Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Testfahrer

Anfänger

  • »Testfahrer« ist der Autor dieses Themas

Beiträge: 8

Caddy Model: Caddy 3 Maxi

Baujahr: 09/2011

  • Nachricht senden

1

Freitag, 24. März 2017, 13:08

Keine Luft aus der Heizung obwohl Lüftermotor läuft

Hallo zusammen.


Ich habe ein Problem, oder bessergesagt eine Herausforderung mit meiner Klimaautomaik.
Grundsätzlich funktioniert sie. Heizen, Kühlen und auch die Verteilung zu den einzelnen Ausströmern.

Aber, bei Fahrten von 20-30 min. und mehr habe ich meinem Phänomen zu kämpfen.

Plötzlich kommt keine Luft mehr aus den Luftausströmern. Cockpit,
Fußraum und vor der Windschutzscheibe keine Luft mehr – lediglich ein minimaler
Luftzug ist zu spüren. Der Lüftermotor dreht sich unverändert weiter. Aus dem Fußraum der Beifahrerseite hört man den Lüftermotor
mit einem Geräusch, sinngemäß als würde man bei einem Staubsauger vorne die flache Hand vorhalten. Egal in auf welche Stufe man den Regulierung für den Lüfter stellt, es kommt keine zusätzliche Luft aus den Luftausströmern, nur der leichte Luftzug.
Es ändert sich auch nichts, wenn man die Luft gezielt per Schalterstellung im Bedienelement in Richtung Fußraum oder Scheibe stellt.
Auch in der Defrosterstellung passiert nichts – der Lüfter ist auch dann sehr Laut zu hören, aber es kommt keine Luft an den Luftausströmern an.


Dummerweise ist dieser Fehler vom Freundlichen nicht zu finden, da im Fehlerspeicher nichts abgelegt ist.

Sobald der Fehler auftritt ist er die komplette weitere Fahrt, manchmal ist nach 30 min. wieder alles ok.
Plötzlich kommt dann wie von Geisterhand aus allen Düsen wieder Luft, entsprechend der aktuellen Einstellung am
Bedienelement.

Wenn der Fehler auftritt und man den Wagen abstellt ist nach ca. >30 min bzw. über Nacht auch
wieder alles normal – so lange, bis der Fehler bei der nächsten Fahrt erneut auftritt.

Früher ist der Fehler selten aufgetreten, mittlerweile bei jeder Fahrt. Wie gesagt, im Fehlerspeicher ist nichts zu finden.
Steuergerät ist bereits durch ein gebrauchtes vom Verwerter getauscht worden. Hat aber keinen Einfluss gezeigt.

Bin mittlerweile ziemlich ratlos. Zudem friert man sich bei beispielsweise 0° und ggf. Regen den Allerwertesten ab.
Die Luft die noch durch die Schächte der Heizung kriecht reicht dann gerade so aus damit die Scheiben nicht direkt beschlagen.
Von „Heizen“ kann man in Fehlerfall nicht mehr sprechen.

Hat jemand eine Idee was bzw. vielleicht welche der Klappen
diesen Fehler verursachen kann?





Gruß Fabian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Testfahrer« (24. März 2017, 13:13)


Haggi80

Fortgeschrittener

Beiträge: 343

Caddy Model: Caddy 3 Life

Baujahr: 2006

  • Nachricht senden

2

Samstag, 1. April 2017, 17:11

Du kannst mit einfachen Testern oder per VCDS eine Stellglieddiagnose durchführen. Da wird jede Klappe einzeln gefahren und getestet. Das lohnt sich, auszuprobieren.
Man kann sogar hören, ob die Klappen funktionieren.

MfG Peter


Werbung

unregistriert

Werbung


Testfahrer

Anfänger

  • »Testfahrer« ist der Autor dieses Themas

Beiträge: 8

Caddy Model: Caddy 3 Maxi

Baujahr: 09/2011

  • Nachricht senden

3

Mittwoch, 12. April 2017, 13:59

Hallo Haggi,

die Idee hatte ich auch schon, zumindest bezogen auf den originalen VW Tester.
Der Servicemitarbeiter in Autohaus sagte mir aber das während der Stellglieddiagnose der Lüfter
nicht aktiv ist. Somit könnte er das Geräusch durch eine Klappenstellung nicht provozieren.


Ist das mit VCDS auch auch so?


Gruß Fabian


Markus in FrauchensCaddy

Fortgeschrittener

Beiträge: 348

Caddy Model: Caddy 3 Life

Baujahr: MJ 2008, EZ 2009

Beruf: E-Bastler

  • Nachricht senden

4

Samstag, 15. April 2017, 16:42

Glaub bei der VCDS Stellglieddiagnose fährt immer nur ein Teil. Wenn Klappen, dann Lüfter aus.

Man hört aber die Stellmotore fahren bis Endanschlag. tacktacktack.

Wenn weder oben noch unten, links oder rechts was kommt, dann kann der Fehler doch nur in der Verteilung davor sein. Was macht denn die Umluftklappe?

Ab und an bin ich, der Markus, in FrauchensCaddy unterwegs

und gab es auf das Ohmsche Gesetz zu erklären ;)

Testfahrer

Anfänger

  • »Testfahrer« ist der Autor dieses Themas

Beiträge: 8

Caddy Model: Caddy 3 Maxi

Baujahr: 09/2011

  • Nachricht senden

5

Dienstag, 18. April 2017, 09:44

Kleine Rückmeldung von der heutigen Fahrt. Nach Motorstart haben schnbeinbar alle Kalppen reagiert.
Egal welche Einstellung, Fußraum Windschutzscheibe usw. wurden sofort umgesetzt.

Aus meiner Sicht insg. mit vollen Luftstrom.

Nach ca. 30 Min. Fahrt nur noch ein "leises Lüftchen" - Auf gut Deutsch: ich habe mir mal wieder den Hintern abgefroren.


Glaub bei der VCDS Stellglieddiagnose fährt immer nur ein Teil. Wenn Klappen, dann Lüfter aus.

Man hört aber die Stellmotore fahren bis Endanschlag. tacktacktack.

Wenn weder oben noch unten, links oder rechts was kommt, dann kann der Fehler doch nur in der Verteilung davor sein. Was macht denn die Umluftklappe?
Man hört Klappen arbeiten, ich kann jedoch nicht immer genau sagen welche.
Aus diesem Grund habe ich das Klimabedienteil los geschraubt um die dahinterliegende Zentralklappe, bzw. deren Antrieb zu sehen.
Die Zentralklappe regelt den Luftstrom zwischen Fußraum, Cockpit und Windschutzscheibe.
Dieser Antrieb ist hinter dem Klimabedienteil, an der Seite zum Kombiinstrument.


Nachdem heute wieder keine Luft kam, habe ich direkt angehalten um die Funktion dieses Klappenantriebs zu Prüfen. Hier konnte ich nichts abweichendes feststellen. Alle Positionen wurden direkt angefahren, ohne Einfluss auf den Luftdurchsatz an den einzelnen Ausströmern X(


Als nächstes werde ich das Handschuhfach ausbauen um, wie ich hoffe, einen Blick auf die Umluftklappe zu bekommen.








Werbung

unregistriert

Werbung


Markus in FrauchensCaddy

Fortgeschrittener

Beiträge: 348

Caddy Model: Caddy 3 Life

Baujahr: MJ 2008, EZ 2009

Beruf: E-Bastler

  • Nachricht senden

6

Donnerstag, 20. April 2017, 17:54

die Lüftergeschwindigkeit kannst noch verstellen, bzw ändert sich auch , zumindest am Geräusch?

Ab und an bin ich, der Markus, in FrauchensCaddy unterwegs

und gab es auf das Ohmsche Gesetz zu erklären ;)

Testfahrer

Anfänger

  • »Testfahrer« ist der Autor dieses Themas

Beiträge: 8

Caddy Model: Caddy 3 Maxi

Baujahr: 09/2011

  • Nachricht senden

7

Donnerstag, 20. April 2017, 22:43

Hallo Markus,

ja Lüfter läuft. Habe mittlerweile das Handschuhfach ausgebaut.
Jetzt habe ich freien Blick auf das Gebläse bzw. die Umluftklappe.

Sobald ich auf Umluft schalte wird der direkte Blick auf den Gebläsemotor frei.
Das Gebläse funktioniert immer. Es wird jedes Kommando über das Bedienelement direkt am Lüfter umgesetzt.

Wenn "mein Fehler" auftritt, kommt ja nur keine Luft mehr aus den Ausströmern. Der Gebläsemotor läuft dabei!
Und...wie gesagt "leises Lüftchen" selbst bei höchster Gebläsestufe.

Mittlerweile habe ich eine Zeichnung der Ersatzteile gefunden. Da ist keine Klappe o.ä. was den Luftstrom unterbrechen könnte.

RATLOS :question:






Grandmaster

Fortgeschrittener

Beiträge: 511

Caddy Model: Caddy 1 (14d)

Baujahr: 1987

  • Nachricht senden

8

Freitag, 21. April 2017, 10:22

Wie sieht denn der Filter/Pollenfilter aus? Bau den mal aus und checke ob der dicht ist oder eventuell Laub oder andere "Fremdkörper" den Luftstrom blockieren.


Werbung

unregistriert

Werbung


Testfahrer

Anfänger

  • »Testfahrer« ist der Autor dieses Themas

Beiträge: 8

Caddy Model: Caddy 3 Maxi

Baujahr: 09/2011

  • Nachricht senden

9

Freitag, 21. April 2017, 13:20

Ich habe den Grund mittels Endoskop gefunden.


Auf dem Weg zur Arbeit ist nach ca. 45 Min. wieder die Luft "weg gewesen".
Handschuhfach ist ja schon raus, dieses mal dann zusätzlich noch der Pollenfilter (selbiger ist in top zustand).
Aus der Öffnung für den Filter kam mir quasi ein Orkan entgegen - hatte ich ja auch erwartet. Somit ist der Lüfter
ebenfalls definitiv nicht der Verursacher.

Schnell mein USB Endoskop ausgepackt und in Flussrichtung in den Klimakasten eingeführt.
Siehe da, Fehler gefunden. Siehe Bilder - Bild 1 und 2 nach 45 Min. Fahrt, Bild 3 nach weiteren 2 Stunden - also abgetaut :D











Der ganze Verdampfer ist vereist ! Da wundert es mich nicht, das da keine Luft mehr durch kommt. Wie auch.
Warum und wieso dies der Fall ist, ist dann die nächste Frage.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Testfahrer« (21. April 2017, 15:52)


Grandmaster

Fortgeschrittener

Beiträge: 511

Caddy Model: Caddy 1 (14d)

Baujahr: 1987

  • Nachricht senden

10

Samstag, 22. April 2017, 10:49

Könnte gut sein das da Külhlmittel in der Klimaanlage fehlt.


Ähnliche Themen

Thema bewerten
©2003-2015 VW Caddy Community
www.vwcaddy-forum.de - www.vwcaddy-14d.de - www.vwcaddy-wiki.de - www.vwcaddy-life.de - www.caddy4life.de - www.vw-toplist.de - www.caddy-warenhaus.de - www.caddy-forum.de - www.vwcaddy.info